使用GatewayWorker+ mysql提示Events::onMessage is not callable

GatewayWorker 直接下载官网提供的代码
mysql使用的 workerman/mysql
composer require workerman/mysql

安装时提示
截图
显示workerman 和 gatewayWork的版本被升级了

之后进行启动 php start.php start

提示截图

109 1 0
1个回答

稚出
🔝