关于tp视图模板报错

ysian

按照文档demo,结果报错
TypeError: ob_implicit_flush(): Argument #1 ($enable) must be of type bool, int given in C:\Users\61032\Desktop\tp\webman\vendor\topthink\think-template\src\Template.php:223
Stack trace:

php版本8.0

187 2 0
2个回答

Tinywan

尝试换成 7.4版本看看

  • 暂无评论
王小大

TP模板引擎 2.0.8 兼容了8.0+,但是会和 laravel-orm 冲突,安装TP模板指定一下版本并加一个 -W

composer require topthink/think-template:2.0.8 -W
  • 暂无评论
🔝