现在webman强制php8.1以上吗

wekyun

问题描述

怎么安装php8以下的版本啊?
我本机环境是php7.4的

这是直接composer命令安装:
截图

这是gitee下载了源码在根目录composer install的
截图

可以了,是镜像的问题

532 2 0
2个回答

ysian

php版本大于等于7.2就可以呀。使用命令行看下你的php版本是啥?很大可能composer安装使用的php版本就是8.1

  • wekyun 2024-01-05

    我php7.4 composer 无法安装,gitee下载的源码composer install也不能安装呀

  • macho 2024-01-06

    删除 composer.lock 和 vendor文件夹 。重新执行 composer install。

Tinywan
  • 暂无评论
🔝