旧项目 1.0版本的 运行正常 但是composer装任意一个包之后都会报错

不动它一切正常 是因为版本太旧了吗?
附一张运行报错的截图

报错位置 start.php102行 在安装任意包后 也会出现报错的 怎么会影响到这里

247 2 0
2个回答

walkor

1.0版本太老了

达摩院小智丈

最终还是没找到原因 诸如此类版本太旧导致的问题 还是直接新建一个新版本项目直接复制代码过去节省时间

  • walkor 2022-09-06

    直接创建一个新的项目快些

🔝