群主您好 请问workerman可以在openwrt上部署吗?

如果不能部署的话,我就不费这个劲了【苦笑】。框架要求的两个扩展(pcntl和posix扩展)我都装了,openwrt上装的是php7。截图

157 4 0
4个回答

walkor

没用过openwrt

meows

1、你这个PHP 都没找到,先把PHP安装问题搞定。
2、workerman 使用到的扩展,PHP都内置了。除非你在并发过高的环境,才需要额外安装Event(非必须安装)
3、只要是Linux基本都支持的。

adminv

直接上刀客。

江月闲谈

把这个包加-d参数下载下来,然后拆包看把php安装到哪里去了
找到安装路径后把这个路径加到PATH环境变量

  • 暂无评论
🔝