composer安装问题

Kostic

按照文档安装exccel组件时提示这个问题,文档是否修改使用composer require -W phpoffice/phpspreadsheet或者composer require psr-cache^1.0.0 phpoffice/phpspreadsheet这样的呢
截图

509 2 0
2个回答

Tinywan

psr/simple-cache 这个扩展库版本太高,需要降低为 1.0 版本

walkor

用 composer require -W phpoffice/phpspreadsheety

🔝