使用webman/think-orm出错

迷离

使用的插件
PHP使用的8.1
workerman/webman-framework是V1.3


928 1 0
1个回答

walkor

看起来是 你安装的 topthink/think-orm 不支持php8.1,运行composer info 看下 topthink/think-orm 版本。
然后运行 composer require topthink/think-orm ^V2.0.53 升级试下。

  • 迷离 2022-04-07

    还是不行,不折腾了降级到7.4了

  • evilk 2022-04-07

    现阶段 php 7.4 是最稳当的

年代过于久远,无法发表回答
🔝