关于 workerman php 版本支持问题 5.2支持吗? 为什么不支持?

xy114022

请各位大神 讲解下 现在项目需要用到 但项目只能跑 php5.2的 重构项目太麻烦了 所以问问看 能不能支持5.2

3490 2 0
2个回答

walkor

支持不了php5.2,workerman用了命名空间。

workerman用的是php cli,与apache的php或者php-fpm不是一个东西,只要装新版本的php cli即可,可网页的php不冲突。

  • 暂无评论
pader

少年,都什么年代了,还用 5.2,现在 5.5 都不再更新了,官方最低维护版都 5.6 了,就算不用 7.0,再不济也不要用 5.2 吧。

  • 暂无评论
年代过于久远,无法发表回答
×
🔝