composer require webman/captcha 报错

fionasit

问题描述

安装验证码插件时,执行composer require webman/captcha报错

报错信息

Cannot use webman/captcha's latest version v1.0.4 as it requires ext-gd * which is missing from your platform.

In CurlDownloader.php line 370:

curl error 28 while downloading https://packagist.org/providers/webman/captcha.json: SSL connection timeout

82 1 0
1个回答

Gin

GD扩展没装

  • fionasit 10天前

    我的哈哈,我看到SSL connection timeout以为是包地址的问题

×
🔝