webman-console依赖的symfony-console版本升级到7.0后导致的兼容性问题

webman-console依赖的symfony-console是写的>=5.0, 我们安装依赖的时候拉取到了symfony-console的7.0版本, 目前看会有4个问题: execute()方法强制约束了返回值为: int addUsage()方法的时候, 如果没有setName(), 会报致命错误, Fatal error: Uncaught ErrorException: str_starts_wi...

邓靖 发表与 2023-12-05 408 浏览 1 评论

邓靖

220
积分
0
获赞数
0
粉丝数
2022-06-24 加入
🔝