踩坑Windows+phpstudy_pro+php5.6.9nts环境无法正常使用workerman

不知名网友

有个人在论坛里和我踩的坑一样,换其他版本就行了
https://www.workerman.net/q/5181
注意一下,我还以为是我的问题呢,耽搁我一天了

Windows下环境变量可以用php7 如果服务必须5.6就在phpstudy里设置5.6 两个好像不冲突,一个是需要php进程,一个只是需要php去解析而已,已解决,使用workerman最好用php7

阅读 235
0个评论

不知名网友

340
积分
0
获赞数
0
粉丝数
2021-12-16 加入